Browsing Luxembourgish translation

53 of 102 results
53.
A required package is not installable
Required packages are not installable
E benéidegte Pak kann net installéiert ginn
Translated and reviewed by Philippe Clement on 2015-06-01
Benéidegt Päck kënnen net installéiert ginn
Translated and reviewed by Philippe Clement on 2015-06-01
Located in ../sessioninstaller/core.py:813
53 of 102 results

This translation is managed by Ubuntu Luxembourgish Translation Team, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.