Browsing Chinese (Traditional) translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Chinese (Traditional) guidelines.

These translations are shared with Release Upgrader trunk series template ubuntu-release-upgrader.

2130 of 287 results
21.
Trying to install blacklisted version '%s'
正在嘗試安裝已列入黑名單的「%s」版本
Translated by Walter Cheuk on 2013-04-26
Reviewed by Walter Cheuk on 2013-10-18
Located in ../DistUpgrade/DistUpgradeCache.py:794
22.
Can't install '%s'
無法安裝「%s」
Translated by Cheng-Chia Tseng on 2012-07-03
Located in ../DistUpgrade/DistUpgradeCache.py:916
23.
It was impossible to install a required package. Please report this as a bug using 'ubuntu-bug ubuntu-release-upgrader-core' in a terminal.
無法安裝所需軟體包。請在終端機使用「ubuntu-bug ubuntu-release-upgrader-core」通報此問題。
Translated and reviewed by Cheng-Chia Tseng on 2018-10-21
Located in ../DistUpgrade/DistUpgradeCache.py:917
24.
Can't guess meta-package
無法推測統合軟體包
Translated and reviewed by Cheng-Chia Tseng on 2018-10-21
Located in ../DistUpgrade/DistUpgradeCache.py:928
25.
Your system does not contain a %s or %s package and it was not possible to detect which version of Ubuntu you are running.
Please install one of the packages above first using synaptic or apt-get before proceeding.
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
There are leading/trailing spaces here. Each one represents a space character. Enter a space in the equivalent position in the translation.
系統未有包含 %s 或 %s 軟體包,故無法偵測正在運行的是 Ubuntu 的什麼版本。
請先以 synaptic 或 apt-get 安裝以上其中一個軟體包才好繼續。
Translated and reviewed by Cheng-Chia Tseng on 2018-10-21
Located in ../DistUpgrade/DistUpgradeCache.py:929
26.
Reading cache
正在讀取快取
Translated by Cheng-Chia Tseng on 2012-07-03
Located in ../DistUpgrade/DistUpgradeController.py:112
27.
Unable to get exclusive lock
無法取得(使用)排他鎖定
Translated by Cheng-Chia Tseng on 2012-07-03
Located in ../DistUpgrade/DistUpgradeController.py:219
28.
This usually means that another package management application (like apt-get or aptitude) already running. Please close that application first.
這通常表示有其他的軟體包管理員程式(如 apt-get 或 aptitude)正在執行。請先關閉這些應用程式。
Translated and reviewed by Cheng-Chia Tseng on 2018-10-21
Located in ../DistUpgrade/DistUpgradeController.py:220
29.
Upgrading over remote connection not supported
不支援透過遠端連線升級
Translated by Cheng-Chia Tseng on 2012-07-03
Located in ../DistUpgrade/DistUpgradeController.py:278
30.
You are running the upgrade over a remote ssh connection with a frontend that does not support this. Please try a text mode upgrade with 'do-release-upgrade'.

The upgrade will abort now. Please try without ssh.
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
您正在透過遠端 ssh 連線的前端介面執行更新,而此介面不支援。請試試純文字模式下以 'do-release-upgrade' 進行更新。

目前更新將會中止。請透過非 ssh 連線重試。
Translated by Cheng-Chia Tseng on 2012-07-03
Located in ../DistUpgrade/DistUpgradeController.py:279
2130 of 287 results

This translation is managed by Ubuntu Traditional Chinese (Taiwan) Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Cheng-Chia Tseng, Pin-hsien Lee, Po-Hsu Lin, Tom King, Walter Cheuk, Will Peix.