Ubuntu

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Icelandic guidelines.
110 of 67 results
9.
Unable to locate any package files, perhaps this is not a Ubuntu Disc or the wrong architecture?
Tölvan fann engar pakkaskrár, er þetta örugglega Ubuntu-diskur eða kannski fyrir ranga gerð örgjörva?
Translated and reviewed by Sveinn í Felli on 2013-10-28
In upstream:
Tölvan fann engar pakkaskrár, er þetta örugglega Ubuntu-diskur eða kannski vitlausa gerðin?
Suggested by Sigurpáll Sigurðsson on 2012-03-09
Located in ../DistUpgrade/DistUpgradeAptCdrom.py:244
11.
There was a error adding the CD, the upgrade will abort. Please report this as a bug if this is a valid Ubuntu CD.

The error message was:
'%s'
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
Það kom upp villa við að bæta geisladisknum við, uppfærslan mun nú hætta. Tilkynntu þetta sem lús ef þetta er gildur Ubuntu-geisladiskur.

Villuskilaboðin voru:
‚%s‘
Translated and reviewed by Sveinn í Felli on 2013-10-28
In upstream:
Það kom upp villa við að bæta geisladisknum við, uppfærslan mun nú hætta. Vinsamlegast tilkynntu þetta sem lús ef þetta er gildur Ubuntu-geisladiskur.

Villuskilaboðin voru:
‚%s‘
Suggested by Sigurpáll Sigurðsson on 2012-03-10
Located in ../DistUpgrade/DistUpgradeAptCdrom.py:288
15.
Broken packages
Laskaðir pakkar
Translated by Sigurpáll Sigurðsson on 2012-03-20
Reviewed by Sigurpáll Sigurðsson on 2012-06-07
In upstream:
Bilaðir pakkar
Suggested by Freyr Gunnar Ólafsson on 2008-02-11
Located in ../DistUpgrade/DistUpgradeCache.py:361
16.
Your system contains broken packages that couldn't be fixed with this software. Please fix them first using synaptic or apt-get before proceeding.
Kerfið þitt inniheldur laskaða pakka sem ekki var hægt að laga með þessum hugbúnaði. Reyndu að laga þá með ‚synaptic‘ eða ‚apt-get‘ áður en lengra er haldið.
Translated by Sigurpáll Sigurðsson on 2012-03-20
Reviewed by Sigurpáll Sigurðsson on 2012-06-07
In upstream:
Kerfið þitt inniheldur bilaða pakka sem ekki var hægt að laga með þessum hugbúnaði. Reyndu að laga þá með ‚synaptic‘ eða ‚apt-get‘ áður en lengra er haldið.
Suggested by Baldur on 2010-02-02
Located in ../DistUpgrade/DistUpgradeCache.py:362
17.
An unresolvable problem occurred while calculating the upgrade:
%s

This can be caused by:
* Upgrading to a pre-release version of Ubuntu
* Running the current pre-release version of Ubuntu
* Unofficial software packages not provided by Ubuntu

FIXME: change the text to something more useful
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
There are leading/trailing spaces here. Each one represents a space character. Enter a space in the equivalent position in the translation.
Óleysanlegt vandamál kom upp meðan reiknað var út uppfærsluna:
%s

Þetta getur verið út af:
* Uppfærslum yfir í forútgáfu af Ubuntu
* Keyrsla á núverandi forútgáfunni af Ubuntu
* Óopinberir hugbúnaðarpakkar sem ekki eru á vegum Ubuntu

Translated by Sigurpáll Sigurðsson on 2012-06-07
Reviewed by Sigurpáll Sigurðsson on 2012-06-10
In upstream:
Villa kom upp við að reikna út uppfærsluna:
%s

Nokkrar ástæður geta ollið þessu:
* Þú ert að uppfæra yfir í prufuútgáfu af Ubuntu
* Þú ert að nota prufuútgáfu af Ubuntu
* Þú hefur náð í hugbúnaðarpakka sem eru ekki á vegum Ubuntu

Suggested by Baldur on 2009-04-12
Located in ../DistUpgrade/DistUpgradeCache.py:679
18.
This is most likely a transient problem, please try again later.
Þetta er líklegast skammvinnt vandamál. Reyndu aftur síðar.
Translated and reviewed by Sveinn í Felli on 2013-10-28
In upstream:
Þetta er væntanlega tímabundið vandamál. Reyndu aftur síðar.
Suggested by Baldur on 2009-04-12
Located in ../DistUpgrade/DistUpgradeCache.py:689
21.
Error authenticating some packages
Villa kom upp við auðkenningu nokkurra pakka
Translated and reviewed by Sigurpáll Sigurðsson on 2012-06-10
In upstream:
Villa kom upp við auðkenningu nokkra pakka
Suggested by Sigurpáll Sigurðsson on 2012-03-10
Located in ../DistUpgrade/DistUpgradeCache.py:748
22.
It was not possible to authenticate some packages. This may be a transient network problem. You may want to try again later. See below for a list of unauthenticated packages.
Ómögulegt var að auðkenna suma pakka. Þetta gæti verið skammvinnt netvandamál. Þú gætir mögulega reynt aftur síðar. Sjá að neðan fyrir lista yfir auðkennislausa pakka.
Translated and reviewed by Sveinn í Felli on 2013-10-28
In upstream:
Það tókst ekki að staðfesta nokkra pakka, þetta gæti verið tímabundið netvandamál- reyndu aftur síðar. Að neðan er listi yfir þá pakka sem ekki tókst að staðfesta.
Suggested by Baldur on 2010-02-02
Located in ../DistUpgrade/DistUpgradeCache.py:749
23.
The package '%s' is marked for removal but it is in the removal blacklist.
Pakkinn '%s' er merktur fyrir fjarlægingu en er á svarta listanum yfir það sem má ekki fjarlægja.
Translated and reviewed by Sveinn í Felli on 2013-10-28
In upstream:
Gefin var skipun um að fjarlægja pakkann ‚%s‘ en það er bannað að fjarlægja hann.
Suggested by Baldur on 2010-02-02
Located in ../DistUpgrade/DistUpgradeCache.py:769
24.
The essential package '%s' is marked for removal.
Nauðsynlegi pakkinn ‚%s‘ er merktur fyrir fjarlægingu.
Translated by Sigurpáll Sigurðsson on 2012-03-10
Reviewed by Sigurpáll Sigurðsson on 2012-06-07
In upstream:
Það á að fjarlægja pakkann ‚%s‘ en hann er ómissandi.
Suggested by Baldur on 2009-04-12
Located in ../DistUpgrade/DistUpgradeCache.py:773
110 of 67 results

This translation is managed by Íslenska UBUNTU þýðingarteymið - Icelandic Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Baldur, Baldur Þór Sveinsson, Baldur Þór Sveinsson, Freyr Gunnar Ólafsson, Gling Gling, Hlini Melsteð, Kristján, Páll Haraldsson, Róbert Kjaran, Sigmar Þór Hávarðarson, Sigurpáll Sigurðsson, Stefán Sigurjónsson, Sveinn í Felli, Tómas Árnason, beggi dot com, Ólafur Dagur Skúlason.