Launchpad currently recommends translating ubuntuone-credentials in Ubuntu RTM 15.04.

Template "ubuntuone-credentials" in Ubuntu RTM 15.04 package "ubuntuone-credentials"

Language Status Untranslated Need review Changed Last Edited By
Cherokee 100.00  100.0% untranslated 32 32 0 0
Dakota 100.00  100.0% untranslated 32 32 0 0
Hawaiian 100.00  100.0% untranslated 32 32 0 0
Inuktitut 100.00  100.0% untranslated 32 32 0 0
Lakota 100.00  100.0% untranslated 32 32 0 0
Ojibwe 100.00  100.0% untranslated 32 32 0 0
Spanish 000.00  100.0% translated 0 0 0 2014-08-28 04:35:36 UTC 2014-08-28
Tlingit 100.00  100.0% untranslated 32 32 0 0
Yiddish 100.00  100.0% untranslated 32 32 0 0
[ Change your preferred languages... View template & all languages... ]
Key to this table: “Unchanged” means Translated
and “untranslated” means just that, Untranslated

Other versions of ubuntuone-credentials in Ubuntu RTM