Browsing Interlingua translation

11 of 998 results
11.
<b>Version %(minimum_version)s is required</b>, but %(current_version)s was detected. Please update libopenshot or download our latest installer.
<b>Le version %(minimum_version)s es necessari</b>, ma ha essite disvelate %(current_version)s. Per favor actualisa libopenshot o discarga nostre ultime installator.
Translated and reviewed by karm on 2018-04-23
Located in /home/jonathan/apps/openshot-qt-git/src/classes/app.py:125
11 of 998 results

This translation is managed by Launchpad Interlingua Translators, assigned by Launchpad Translators.

You are not logged in. Please log in to work on translations.