Browsing Luxembourgish translation

18 of 58 results
18.
Failed to authorize to install packages.
(no translation yet)
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:613
18 of 58 results

This translation is managed by Ubuntu Luxembourgish Translation Team, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.