Browsing Belarusian translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Belarusian guidelines.
111118 of 118 results
111.
Package %s should be installed.
2012-06-08 BAW: i18n string; don't use {} or PEP 292.
Неабходна ўсталяваць пакет %s.
Translated by Aliaksandr Tsukanau on 2019-09-03
In upstream:
Неабходна усталяваць пакунак %s.
Suggested by Mikola Tsekhan on 2010-02-05
Located in ../janitor/plugincore/core/missing_package_cruft.py:50
112.
.deb package
Пакет *.deb
Translated by Aliaksandr Tsukanau on 2019-09-03
In upstream:
.deb пакет
Suggested by Iryna Nikanchuk on 2009-04-25
Located in ../janitor/plugincore/core/package_cruft.py:50
113.
%s needs to be marked as manually installed.
%s павінен быць пазначаны як усталяваны ўручную.
Translated and reviewed by Mikola Tsekhan on 2010-02-05
Located in ../janitor/plugincore/plugins/langpack_manual_plugin.py:47
114.
When upgrading, if kdelibs4-dev is installed, kdelibs5-dev needs to be installed. See bugs.launchpad.net, bug #279621 for details.
Падчас абнаўлення, калі ў вас усталяваны kdelibs4-dev, вам будзе патрэбна ўсталяваць kdelibs5-dev. Для падрабязнасцей глядзіце bugs.launchpad.net, bug #279621.
Translated by Aliaksandr Tsukanau on 2019-09-03
In upstream:
Пры абнаўленні, калі ўсталяваны kdelibs4-dev, то неабходна ўсталяваць kdelibs5-dev. Гэта баґ, аб якім можна пачытаць тут — bugs.launchpad.net, bug #279621
Suggested by Soltan Dzmitry on 2011-09-22
Located in ../janitor/plugincore/plugins/kdelibs4to5_plugin.py:50
115.
%i obsolete entries in the status file
%i састарэлых запісаў у файле стану
Translated by Aliaksandr Tsukanau on 2019-09-03
In upstream:
Састарэлы змест %i у файле статусу
Suggested by Soltan Dzmitry on 2011-09-22
Located in ../janitor/plugincore/plugins/dpkg_status_plugin.py:45
116.
Obsolete entries in dpkg status
Састарэлыя запісы ў стане dpkg
Translated by Aliaksandr Tsukanau on 2019-09-03
In upstream:
Састарэлы змест у статусе dpkg
Suggested by Soltan Dzmitry on 2011-09-22
Located in ../janitor/plugincore/plugins/dpkg_status_plugin.py:48
117.
Obsolete dpkg status entries
pragma: no cover
Састарэлыя запісы станаў dpkg
Translated by Aliaksandr Tsukanau on 2019-09-03
In upstream:
Састарэлы змест станаў dpkg
Suggested by Soltan Dzmitry on 2011-09-22
Located in ../janitor/plugincore/plugins/dpkg_status_plugin.py:51
118.
Remove lilo since grub is also installed.(See bug #314004 for details.)
Выдаліце lilo, бо таксама ўсталяваны grub.(Глядзіце bug #314004 для падрабязнасцей.)
Translated by Aliaksandr Tsukanau on 2019-09-03
In upstream:
Выдаліце lilo, калі grub ужо ўсталяваны. (Глядзіце bug #314004 для дэталяў)
Suggested by Mikola Tsekhan on 2010-02-05
Located in ../janitor/plugincore/plugins/remove_lilo_plugin.py:43
111118 of 118 results

This translation is managed by Ubuntu Belarusian Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Alex Nehaichik, Alexander Vlasov, Aliaksandr Tsukanau, Aliaksandr Tsukanau, Iryna Nikanchuk, Koduck, Maksim Tomkowicz, Mikhail_SaTuRn, Mikola Tsekhan, Siamion Šachalevič, Soltan Dzmitry, Valanćin Susla, Тимофей.