Browsing Spanish translation

77 of 213 results
77.
To use Livepatch, you need to use an Ubuntu One account.
Necesita una cuenta de Ubuntu One para utilizar Livepatch.
Translated and reviewed by Adolfo Jayme on 2019-02-26
Located in ../softwareproperties/gtk/DialogAuth.py:85 ../softwareproperties/gtk/DialogAuth.py:100
77 of 213 results

This translation is managed by Ubuntu Spanish Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.