Launchpad currently recommends translating glib2.0 in Ubuntu Jammy.

Template "glib20" in Ubuntu Jammy package "glib2.0"

Language Status Untranslated Need review Changed Last Edited By
Cherokee 100.00  100.0% untranslated 1216 1216 0 0
Dakota 100.00  100.0% untranslated 1216 1216 0 0
Hawaiian 100.00  100.0% untranslated 1216 1216 0 0
Inuktitut 100.00  100.0% untranslated 1216 1216 0 0
Lakota 100.00  100.0% untranslated 1216 1216 0 0
Louisiana French 100.00  100.0% untranslated 1216 1216 0 0
Ojibwe 100.00  100.0% untranslated 1216 1216 0 0
Pennsylvania German 100.00  100.0% untranslated 1216 1216 0 0
Spanish 000.25  99.75328947368422% translated  0.24671052631578946% untranslated 3 3 0 23 23 2022-04-16 11:42:33 UTC Daniel Mustieles
Tlingit 100.00  100.0% untranslated 1216 1216 0 0
Yiddish 094.65  5.345394736842105% translated  94.6546052631579% untranslated 1151 1151 3 3 0 2022-04-16 11:39:36 UTC Raphael Finkel
[ Change your preferred languages... View template & all languages... ]
Key to this table: “Unchanged” means Translated
and “untranslated” means just that, Untranslated

Other versions of glib2.0 in Ubuntu