Browsing Spanish translation

307 of 307 results
307.
Déjà Dup Backup Tool requires at least version %d.%d.%.2d of duplicity, but only found version %d.%d.%.2d
La herramienta de copias de seguridad Déjà Dup requiere como mínimo la versión %d.%d.%.2d de duplicity, pero solo se encontró la versión %d.%d.%.2d
Translated and reviewed by Adolfo Jayme
Located in libdeja/tools/duplicity/DuplicityPlugin.vala:59
307 of 307 results

This translation is managed by Ubuntu Spanish Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.