Browsing French translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and French guidelines.

These translations are shared with Aptdaemon trunk series template aptdaemon.

110 of 35 results
12.
To update the software catalog, you need to authenticate.
Pour mettre à jour le catalogue des logiciels, vous devez vous authentifier.
Translated by French-coordinator on 2014-02-01
Reviewed by Jean-Marc on 2014-04-07
In upstream:
Vous devez vous authentifier pour mettre à jour la liste des logiciels disponibles.
Suggested by Bruno Patri on 2010-08-29
Located in ../data/org.debian.apt.policy.in.h:12
35.
The following package will be upgraded (%(count)s):
The following packages will be upgraded (%(count)s):
TRANSLATORS: %s is the number of packages
Le paquet suivant sera mis à niveau[nbsp]:
Translated by French-coordinator on 2014-02-01
Reviewed by Jean-Marc on 2014-04-07
In upstream:
Le paquet suivant sera mis à jour[nbsp]:
Suggested by Bruno Patri on 2011-03-29
Les %(count)s paquets suivants seront mis à niveau[nbsp]:
Translated by French-coordinator on 2014-02-01
Reviewed by Jean-Marc on 2014-04-07
In upstream:
Les %(count)s paquets suivants seront mis à jour[nbsp]:
Suggested by Bruno Patri on 2011-03-29
Located in ../aptdaemon/console.py:467
44.
To operate on more than one package put the package names in quotation marks:
aptdcon --install "foo bar"
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
Pour traiter plusieurs paquets à la fois, placez leurs noms entre guillemets anglais[nbsp]:
aptdcon --install "foo bar"
Translated by French-coordinator on 2014-02-01
Reviewed by Jean-Marc on 2014-04-07
In upstream:
Pour traiter plusieurs paquets à la fois, placez leurs noms entre guillemets[nbsp]:
aptdcon --install "truc machin"
Suggested by Bruno Patri on 2010-08-29
Located in ../aptdaemon/console.py:545
46.
Try to resolve broken dependencies. Potentially dangerous operation since it could try to remove many packages.
Tenter de réparer les dépendances cassées. Cette opération est potentiellement dangereuse, car elle pourrait essayer de supprimer de nombreux paquets.
Translated by French-coordinator on 2014-02-01
Reviewed by Jean-Marc on 2014-04-07
In upstream:
Tente de réparer les dépendances cassées. Cette opération est potentiellement dangereuse, car elle peut conduire à la suppression de nombreux paquets.
Suggested by Emmanuel Sunyer on 2012-09-22
Located in ../aptdaemon/console.py:554
47.
Try to finish a previous incompleted installation
Tenter d'achever une installation précédente incomplète
Translated by French-coordinator on 2014-02-01
Reviewed by Jean-Marc on 2014-04-07
In upstream:
Tente d'achever une installation précédente incomplète
Suggested by Bruno Patri on 2010-08-29
Located in ../aptdaemon/console.py:559
48.
Install the given packages
Installer les paquets spécifiés
Translated by French-coordinator on 2014-02-01
Reviewed by Jean-Marc on 2014-04-07
In upstream:
Installe les paquets spécifiés
Suggested by Bruno Patri on 2010-08-29
Located in ../aptdaemon/console.py:563 ../aptdaemon/console.py:576
49.
Reinstall the given packages
Réinstaller les paquets spécifiés
Translated by French-coordinator on 2014-02-01
Reviewed by Jean-Marc on 2014-04-07
In upstream:
Réinstalle les paquets spécifiés
Suggested by Bruno Patri on 2010-08-29
Located in ../aptdaemon/console.py:566
50.
Remove the given packages
Supprimer les paquets spécifiés
Translated by French-coordinator on 2014-02-01
Reviewed by Jean-Marc on 2014-04-07
In upstream:
Supprime les paquets spécifiés
Suggested by Bruno Patri on 2010-08-29
Located in ../aptdaemon/console.py:569
51.
Remove the given packages including configuration files
Supprimer les paquets spécifiés y compris les fichiers de configuration
Translated by French-coordinator on 2014-02-01
Reviewed by Jean-Marc on 2014-04-07
In upstream:
Supprime complétement les paquets spécifiés y compris les fichiers de configuration
Suggested by Bruno Patri on 2010-08-29
Located in ../aptdaemon/console.py:572
53.
Deprecated: Please use --safe-upgrade
Obsolète[nbsp]: veuillez utiliser --safe-upgrade
Translated by French-coordinator on 2014-02-01
Reviewed by Jean-Marc on 2014-04-07
In upstream:
Déconseillé[nbsp]: veuillez utiliser --safe-upgrade
Suggested by Bruno Patri on 2010-08-29
Located in ../aptdaemon/console.py:582
110 of 35 results

This translation is managed by Ubuntu French Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: 65GYgzf, Alexandre Niset, Antoine Jouve, Antoine LINARD, Bruno Patri, ButterflyOfFire, Cyberscooty, Emmanuel Sunyer, Fantomas, French-coordinator, Jean, Jean-Marc, Jeremy Allard, Mathieu Hajder, Messer Kevin, Michaël Nepyjwoda, Nicolas Delvaux, Olivier Febwin, Olivier TORRENS, Philip Millan, Pierre Slamich, Rodolphe NOEL, Sarhan Aissi, Shikamaru00, Simon, Sophie SOLIGNY, Tankypon, Thibault D, YannUbuntu, Yohann MONNIER, boby6kila, cyril damas, gisele perreault, goofy, torglut.