Browsing Georgian translation

23 of 287 results
23.
It was impossible to install a required package. Please report this as a bug using 'ubuntu-bug ubuntu-release-upgrader-core' in a terminal.
(no translation yet)
Located in ../DistUpgrade/DistUpgradeCache.py:917
23 of 287 results

This translation is managed by Ubuntu Georgian Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.