Browsing Welsh translation

89 of 287 results
89.
The system was unable to get the prerequisites for the upgrade. The upgrade will abort now and restore the original system state.

Additionally, a bug reporting process is being started.
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
(no translation yet)
Located in ../DistUpgrade/DistUpgradeController.py:1888
89 of 287 results

This translation is managed by Ubuntu Welsh Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.