Browsing Low German translation

19 of 60 results
19.
The language support is not installed completely
Die Sprachunterstützung wurde nicht vollständig installiert
Translated and reviewed by Andreas Schröder on 2009-05-12
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:671
19 of 60 results

This translation is managed by Ubuntu Low German Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.