Browsing Manx translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions.
1120 of 60 results
11.
none
find out about the other options
veg
Translated and reviewed by Daniel Quayle on 2015-04-07
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:456
12.
Software database is broken
Ta'n stoyr-data cooid-bog brisht
Translated and reviewed by Daniel Quayle on 2015-04-07
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:509 ../LanguageSelector/gtk/GtkLanguageSelector.py:718
13.
It is impossible to install or remove any software. Please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue at first.
Cha nod cooid bog erbee ve currit stiagh ny ceaut magh. Jean ymmyd jeh'n reireyder bundeilagh "Synaptic" ny foid "sudo apt-get install -f" ayns terminal dy chiartaghey shoh son y traa t'ayn.
Translated and reviewed by Daniel Quayle on 2015-04-07
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:510 ../LanguageSelector/gtk/GtkLanguageSelector.py:719
14.
Could not install the selected language support
Cha dod yn cooney çhengey reiht goll er cur stiagh
Translated and reviewed by Daniel Quayle on 2015-04-07
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:551
15.
This is perhaps a bug of this application. Please file a bug report at https://bugs.launchpad.net/ubuntu/+source/language-selector/+filebug
Foddee dy re cront 'sy chooid bog ta shoh. Cur coontey cront stiagh ec https://bugs.launchpad.net/ubuntu/+source/language-selector/+filebug my sailliu
Translated and reviewed by Daniel Quayle on 2015-04-07
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:552
16.
Could not install the full language support
Cha noddym cur oilley yn cooney çhengey 'sy co`earrooder
Translated and reviewed by Reuben Potts on 2010-09-25
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:576 ../LanguageSelector/gtk/GtkLanguageSelector.py:612 ../LanguageSelector/gtk/GtkLanguageSelector.py:616
17.
Usually this is related to an error in your software archive or software manager. Check your preferences in Software Sources (click the icon at the very right of the top bar and select "System Settings... -> Software Sources").
(no translation yet)
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:577
18.
Failed to authorize to install packages.
(no translation yet)
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:613
19.
The language support is not installed completely
Cha nel yn cooney çhengey currit er yn co`earrooder lane
Translated and reviewed by Reuben Potts on 2010-09-25
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:671
20.
Some translations or writing aids available for your chosen languages are not installed yet. Do you want to install them now?
(no translation yet)
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:672
1120 of 60 results

This translation is managed by Ubuntu Manx translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Daniel Quayle, Edmund Potts, Reuben Potts.