Browsing Galician translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Galician guidelines.
514 of 60 results
5.
_Update
_Actualizar
Translated and reviewed by Miguel Anxo Bouzada on 2009-11-19
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:238
6.
Language
Idioma
Translated and reviewed by Antón Méixome on 2009-10-13
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:322 ../LanguageSelector/gtk/GtkLanguageSelector.py:359 ../data/LanguageSelector.ui.h:21
7.
Installed
Instalado
Translated and reviewed by Antón Méixome on 2009-04-14
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:329
8.
%(INSTALL)d to install
%(INSTALL)d to install
print("%(INSTALL)d to install, %(REMOVE)d to remove" % (countInstall, countRemove))
Translators: %(INSTALL)d is parsed; either keep it exactly as is or remove it entirely, but don't translate "INSTALL".
%(INSTALL)d para instalar
Translated by Colin Watson on 2009-10-25
%(INSTALL)d para instalar
Translated by Colin Watson on 2009-10-25
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:397
9.
%(REMOVE)d to remove
%(REMOVE)d to remove
Translators: %(REMOVE)d is parsed; either keep it exactly as is or remove it entirely, but don't translate "REMOVE".
%(REMOVE)d para eliminar
Translated by Colin Watson on 2009-10-25
%(REMOVE)d para eliminar
Translated by Colin Watson on 2009-10-25
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:399
10.
%s, %s
Translators: this string will concatenate the "%n to install" and "%n to remove" strings, you can replace the comma if you need to.
%s, %s
Translated and reviewed by Antón Méixome on 2009-04-14
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:408
11.
none
find out about the other options
ningún
Translated and reviewed by Fran Diéguez on 2011-08-24
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:456
12.
Software database is broken
A base de datos de software está danada
Translated and reviewed by Miguel Anxo Bouzada on 2009-11-19
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:509 ../LanguageSelector/gtk/GtkLanguageSelector.py:718
13.
It is impossible to install or remove any software. Please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue at first.
É imposíbel instalar ou desinstalar ningún programa. Por favor, utilice o xestor de paquetes «Synaptic», ou execute «sudo apt-get install -f» nun terminal, para corrixir este problema primeiro.
Translated and reviewed by Miguel Anxo Bouzada on 2009-11-19
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:510 ../LanguageSelector/gtk/GtkLanguageSelector.py:719
14.
Could not install the selected language support
Non foi posíbel instalar a compatibilidade do idioma seleccionado
Translated and reviewed by Xosé on 2020-04-21
In upstream:
Non se puido instalar a compatibilidade do idioma seleccionado
Suggested by Marcos Lans on 2016-03-19
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:551
514 of 60 results

This translation is managed by Ubuntu Galician Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Antón Méixome, Colin Watson, Fran Diéguez, Jon Amil, Manuel Xosé Lemos, Marcos Lans, Miguel Anxo Bouzada, Xosé.