Browsing Basque translation

42 of 98 results
42.
A required package is not installable
Required packages are not installable
Beharrezko pakete bat ezin da instalatu
Translated and reviewed by Ibai Oihanguren Sala on 2014-03-19
Beharrezko paketeak ezin dira instalatu
Translated and reviewed by Ibai Oihanguren Sala on 2014-03-19
Located in ../sessioninstaller/core.py:813
42 of 98 results

This translation is managed by Ubuntu Basque Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.