Browsing Kabardian translation

10 of 69 results
10.
E: dialog must be installed.
(no translation yet)
Located in im-config:140
10 of 69 results

This translation is managed by translation group ubuntu-translators.

You are not logged in. Please log in to work on translations.