Browsing Portuguese translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Portuguese guidelines.

These translations are shared with Release Upgrader trunk series template ubuntu-release-upgrader.

1120 of 279 results
11.
Broken packages
Pacotes quebrados
Translated by Michael Terry on 2012-07-04
Located in ../DistUpgrade/DistUpgradeCache.py:398
12.
Your system contains broken packages that couldn't be fixed with this software. Please fix them first using synaptic or apt-get before proceeding.
O seu sistema contém pacotes quebrados que não puderam ser corrigidos com este software. Por favor corrija-os usando o synaptic ou apt-get antes de continuar.
Translated by Michael Terry on 2012-07-04
Located in ../DistUpgrade/DistUpgradeCache.py:399
13.
An unresolvable problem occurred while calculating the upgrade:
%s

This can be caused by:
* Upgrading to a pre-release version of Ubuntu
* Running the current pre-release version of Ubuntu
* Unofficial software packages not provided by Ubuntu

FIXME: change the text to something more useful
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
There are leading/trailing spaces here. Each one represents a space character. Enter a space in the equivalent position in the translation.
Ocorreu um erro irresolúvel durante o cálculo da actualização de versão (upgrade):
%s
Isto pode ser causado por:
* Pretender actualizar o sistema para uma versão de pré-lançamento do Ubuntu
* Estar a usar uma versão de pré-lançamento do Ubuntu
* Pacotes de software não oficial e não disponibilizadas pelo Ubuntu

Translated by Michael Terry on 2012-07-04
Located in ../DistUpgrade/DistUpgradeCache.py:693
14.
This is most likely a transient problem, please try again later.
Isto é provavelmente um problema temporário, por favor tente mais tarde.
Translated by Michael Terry on 2012-07-04
Located in ../DistUpgrade/DistUpgradeCache.py:658
15.
If none of this applies, then please report this bug using the command 'ubuntu-bug ubuntu-release-upgrader-core' in a terminal.
Se nada disto se aplica, então por favor, relate este erro usando o comando "ubuntu-bug ubuntu-release-upgrader-core ' no terminal.
Translated and reviewed by Ivo Xavier on 2014-10-26
Located in ../DistUpgrade/DistUpgradeCache.py:692
16.
Could not calculate the upgrade
Impossível calcular a atualização de versão
Translated and reviewed by Ivo Xavier on 2014-09-26
Located in ../DistUpgrade/DistUpgradeCache.py:669
17.
Error authenticating some packages
Erro ao autenticar alguns pacotes
Translated by Michael Terry on 2012-07-04
Located in ../DistUpgrade/DistUpgradeCache.py:728
18.
It was not possible to authenticate some packages. This may be a transient network problem. You may want to try again later. See below for a list of unauthenticated packages.
Não foi possível autenticar alguns pacotes. Este pode ser um problema de rede temporário. Tente novamente mais tarde. Verifique abaixo uma lista de pacotes não autenticados.
Translated by Michael Terry on 2012-07-04
Located in ../DistUpgrade/DistUpgradeCache.py:729
19.
The package '%s' is marked for removal but it is in the removal blacklist.
O pacote '%s' está marcado para remoção mas está na lista negra de remoção.
Translated by Michael Terry on 2012-07-04
Located in ../DistUpgrade/DistUpgradeCache.py:750
20.
The essential package '%s' is marked for removal.
O pacote essencial '%s' está marcado para remoção.
Translated by Michael Terry on 2012-07-04
Located in ../DistUpgrade/DistUpgradeCache.py:756
1120 of 279 results

This translation is managed by Ubuntu Portuguese Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Alfredo Silva, Bajoja Boy, FatGiant, Filipe André Pinho, Ivo Xavier, Michael Terry, Pedro Flores.