Browsing Turkish translation

345 of 1138 results
345.
The system network services are not compatible with this version.
TRANSLATORS: the user is running a NM that is not API compatible
Sistem ağ hizmetleri bu sürümle uyumlu değil.
Translated by Muhammet Kara on 2014-10-01
Located in ../panels/network/cc-network-panel.c:1301
345 of 1138 results

This translation is managed by Ubuntu'yu Türkçe'ye Çevirenler Takımı, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.