Browsing Portuguese translation

14 of 287 results
14.
To install or remove software, you need to authenticate.
Para instalar ou remover software, é necessária a sua autenticação.
Translated by Diogo Lavareda on 2010-09-13
Reviewed by Ivo Xavier on 2015-10-06
In upstream:
Para instalar ou remover programas, é necessária a sua autenticação.
Suggested by Sérgio Marques on 2011-04-04
Located in ../data/org.debian.apt.policy.in.h:14
14 of 287 results

This translation is managed by Ubuntu Portuguese Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.