Browsing Italian translation

9 of 11 results
9.
MP3 codec cannot be installed. Install is only supported on Ubuntu Linux.
Il codec MP3 non può essere installato perché è disponibile solo su Ubuntu Linux.
Translated by Milo Casagrande on 2012-02-02
Reviewed by Claudio Arseni on 2012-02-10
Located in ../libubuntuoneui/u1-music-store.c:1097
9 of 11 results

This translation is managed by Traduttori Italiani del software di Ubuntu, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.