Browsing Chinese (Simplified) translation

14 of 102 results
14.
Could not install the selected language support
无法安装选定的语言支持
Translated by John Lu on 2011-12-16
Reviewed by Aron Xu on 2012-04-10
In upstream:
不能安装选定的语言支持
Suggested by ZhengPeng Hou on 2006-05-25
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:551
14 of 102 results

This translation is managed by Ubuntu Simplified Chinese Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.