Browsing Portuguese translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Portuguese guidelines.
16 of 6 results
3.
No language information available
Não está disponível nenhuma informação de idioma
Translated and reviewed by Alfredo Silva on 2015-04-17
In upstream:
Sem informação de idioma disponível
Suggested by Marco Rodrigues on 2009-05-12
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:230
5.
_Update
_Atualizar
Translated and reviewed by Ivo Xavier on 2015-02-11
In upstream:
_Actualizar
Suggested by Pedro Flores on 2009-04-07
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:235
8.
%(INSTALL)d to install
%(INSTALL)d to install
print("%(INSTALL)d to install, %(REMOVE)d to remove" % (countInstall, countRemove))
Translators: %(INSTALL)d is parsed; either keep it exactly as is or remove it entirely, but don't translate "INSTALL".
%(INSTALL)d para instalar
Translated and reviewed by Alfredo Silva on 2015-04-17
In upstream:
%(INSTALL)d a instalar
Suggested by Arne Goetje on 2009-10-25
%(INSTALL)d a instalar
Translated and reviewed by Alfredo Silva on 2015-04-17
In upstream:
%(INSTALL)d a instalar
Suggested by Arne Goetje on 2009-10-25
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:394
14.
Could not install the selected language support
Não foi possível instalar o suporte do idioma selecionado
Translated and reviewed by Alfredo Silva on 2015-04-17
In upstream:
Não foi possível instalar o suporte para o idioma seleccionado
Suggested by Rui Az. on 2006-03-22
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:548
15.
This is perhaps a bug of this application. Please file a bug report at https://bugs.launchpad.net/ubuntu/+source/language-selector/+filebug
Isto talvez seja um erro desta aplicação. Por favor, envie um relatório do erro em https://bugs.launchpad.net/ubuntu/+source/language-selector/+filebug
Translated and reviewed by Alfredo Silva on 2015-04-17
In upstream:
Isto talvez seja um erro desta aplicação. Por favor envie um relatório de erro em https://bugs.launchpad.net/ubuntu/+source/language-selector/+filebug
Suggested by Carlos Manuel on 2009-07-21
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:549
19.
The language support is not installed completely
O suporte do idioma não está completamente instalado
Translated and reviewed by Alfredo Silva on 2015-04-17
In upstream:
O suporte de idioma não está instalado completamente
Suggested by Rui Az. on 2006-03-22
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:668
16 of 6 results

This translation is managed by Ubuntu Portuguese Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Alfredo Silva, Almufadado, Arne Goetje, Carlos Manuel, Diogo Lavareda, Excentrik, Fernando Luís Santos, Flávio Martins, Formatado, Hugo.Batel, Ivo Xavier, Joel Calado, João Matos, João Ornelas, João Rocha, Marco Monteiro, Marco Rodrigues, Mykas0, Nuno Machado, Paulo Dias, Pedro, Pedro Flores, Rui Az., Susana Pereira, Sérgio Marques, Tiago Carrondo, Tiago Silva, Yuri, jovanotti, korsairtuga.