Browsing Estonian translation

65 of 65 results
65.
Package is no longer supported: it is no longer in the package archive. (It may also have been installed from an unofficial archive that is no longer available. In that case you may want to keep it.)
Pakett ei ole enam toetatud: see ei ole enam paketiarhiivis. (See võis olla paigaldatud ka mitteametlikust arhiivist, mis enam pole saadaval. Sel juhul võid soovida selle säilitamist.)
Translated and reviewed by mahfiaz on 2010-03-17
Located in ../plugins/unsupported_plugin.py:38
65 of 65 results

This translation is managed by Ubuntu Estonian Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.