Browsing Welsh translation

57 of 65 results
57.
NFS is being used, so the nfs-common package needs to be installed.
(no translation yet)
Located in ../plugins/add_nfs_common_plugin.py:34
57 of 65 results

This translation is managed by Ubuntu Welsh Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.