Browsing Chinese (Traditional) translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Chinese (Traditional) guidelines.
110 of 50 results
6.
Main server
More than one server is used. Since we don't handle this case
in the user interface we set "custom servers" to true and
append a list of all used servers
主要伺服器
Translated by BlueT - Matthew Lien - 練喆明 on 2007-06-02
Reviewed by Walter Cheuk on 2019-05-07
In upstream:
主伺服器
Suggested by Walter Cheuk on 2010-11-20
Located in ../DistUpgrade/distro.py:224 ../DistUpgrade/distro.py:230 ../DistUpgrade/distro.py:246
8.
Could not calculate sources.list entry
無法推算 sources.list 項目
Translated and reviewed by Walter Cheuk on 2012-10-11
In upstream:
無法計算 sources.list 項目
Suggested by Chao-Hsiung Liao on 2009-04-02
Located in ../DistUpgrade/DistUpgradeAptCdrom.py:141
10.
Failed to add the CD
未能加入光碟
Translated and reviewed by Walter Cheuk on 2012-08-01
In upstream:
無法加入光碟
Suggested by Roy Chan on 2008-12-20
Located in ../DistUpgrade/DistUpgradeAptCdrom.py:287
17.
An unresolvable problem occurred while calculating the upgrade:
%s

This can be caused by:
* Upgrading to a pre-release version of Ubuntu
* Running the current pre-release version of Ubuntu
* Unofficial software packages not provided by Ubuntu

FIXME: change the text to something more useful
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
There are leading/trailing spaces here. Each one represents a space character. Enter a space in the equivalent position in the translation.
為升級進行推算時發生不能解決的問題:
%s

這可能由以下原因造成:
* 正升級至非正式發佈版本的 Ubuntu
* 正使用非正式發佈版本的 Ubuntu
* 安裝了非由 Ubuntu 官方提供的軟體套件

Translated and reviewed by Walter Cheuk on 2012-10-11
In upstream:
準備升級時發生不能解決的問題:
%s

這可能由以下原因造成:
* 正升級至非正式發佈版本的 Ubuntu
* 正使用非正式發佈版本的 Ubuntu
* 安裝了非由 Ubuntu 官方提供的軟體套件

Suggested by Roy Chan on 2010-03-24
Located in ../DistUpgrade/DistUpgradeCache.py:679
20.
Could not calculate the upgrade
無法推算升級
Translated and reviewed by Walter Cheuk on 2012-10-11
In upstream:
無法計算升級
Suggested by Abel Cheung on 2006-04-23
Located in ../UpdateManager/UpdateManager.py:393
29.
Your system does not contain a ubuntu-desktop, kubuntu-desktop, xubuntu-desktop or edubuntu-desktop package and it was not possible to detect which version of Ubuntu you are running.
Please install one of the packages above first using synaptic or apt-get before proceeding.
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
There are leading/trailing spaces here. Each one represents a space character. Enter a space in the equivalent position in the translation.
您的系統沒有安裝 ubuntu-desktop、kubuntu-desktop、xubuntu-desktop 或 edubuntu-desktop 套件,因此無法偵測正在使用那個版本的 Ubuntu。
請先使用 synaptic 或 apt-get 安裝上述其中一個套件再繼續作業
Translated and reviewed by Walter Cheuk on 2012-10-11
In upstream:
您的系統沒有安裝 ubuntu-desktop,kubuntu-desktop 或 edubuntu-desktop 套件,因此無法偵測正在使用那個版本的 Ubuntu。
請先使用 synaptic 或 apt-get 安裝上述其中一個套件再繼續作業
Suggested by Roy Chan on 2007-08-01
Located in ../DistUpgrade/DistUpgradeCache.py:913
32.
This usually means that another package management application (like apt-get or aptitude) already running. Please close that application first.
這通常表示有其他的套件管理程式(如 apt-get 或 aptitude)正在執行。請先關閉這些應用程式。
Translated and reviewed by Walter Cheuk on 2012-10-11
In upstream:
這通常表示有其他的套件管理員程式(如 apt-get 或 aptitude)正在執行。請先關閉這些應用程式。
Suggested by Roy Chan on 2010-03-24
Located in ../DistUpgrade/DistUpgradeController.py:210
47.
Package 'debsig-verify' is installed
完成安裝 debsig-verify 套件。
Translated and reviewed by Walter Cheuk on 2012-10-11
In upstream:
套件 'debsig-verify' 安裝完成。
Suggested by Roy Chan on 2008-10-15
Located in ../DistUpgrade/DistUpgradeController.py:426
48.
The upgrade can not continue with that package installed.
Please remove it with synaptic or 'apt-get remove debsig-verify' first and run the upgrade again.
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
此已安裝的套件令升級無法繼續,請以 Synaptic 套件管理程式或 apt-get remove debsig-verify 指令將其移除後再次進行升級。
Translated and reviewed by Walter Cheuk on 2012-10-11
In upstream:
此已安裝的套件令升級無法繼續,請使用 synaptic 或命令 'apt-get remove debsig-verify' 移除它後再次進行升級。
Suggested by Roy Chan on 2008-10-15
Located in ../DistUpgrade/DistUpgradeController.py:427
66.
Calculating the changes
calc the dist-upgrade and see if the removals are ok/expected
do the dist-upgrade
正在推算所有的更動
Translated and reviewed by Walter Cheuk on 2012-10-11
In upstream:
正在計算所有的更動
Suggested by BlueT - Matthew Lien - 練喆明 on 2008-02-01
Located in ../DistUpgrade/DistUpgradeController.py:896 ../DistUpgrade/DistUpgradeController.py:1677
110 of 50 results

This translation is managed by Ubuntu Traditional Chinese (Taiwan) Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Abel Cheung, BlueT - Matthew Lien - 練喆明, Bob Chao, Chao-Hsiung Liao, Cheng-Chia Tseng, CrBoy, Elmaz Yu, Evangeline, Frank Wong, Liu, Shu-yuan, Michael Vogt, Mike Wu, Muse, PCMan, Peter Chen, Pin-hsien Lee, Po-Hsu Lin, Roy Chan, Roy Chan, Ryo, SOC Ho, Tse-Hsien Chiang, Walter Cheuk, Woodman Tuen, YiDa Lee, akong, h45, iychiang, josé, ochloese, tonyni, V字龍(Vdragon).