Browsing Swahili translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Swahili guidelines.
2130 of 304 results
21.
You do not have a recent enough version of the GTK+ Python bindings (currently %s)
(no translation yet)
Located in ../pitivi/check.py:133
22.
Install a version of the GTK+ Python bindings greater or equal to %s
(no translation yet)
Located in ../pitivi/check.py:134
23.
You do not have a recent enough version of the GStreamer Python bindings (currently %s)
(no translation yet)
Located in ../pitivi/check.py:137
24.
Install a version of the GStreamer Python bindings greater or equal to %s
(no translation yet)
Located in ../pitivi/check.py:138
25.
You do not have a recent enough version of GStreamer (currently %s)
(no translation yet)
Located in ../pitivi/check.py:141
26.
Install a version of the GStreamer greater or equal to %s
(no translation yet)
Located in ../pitivi/check.py:142
27.
You do not have a recent enough version of the cairo Python bindings (currently %s)
(no translation yet)
Located in ../pitivi/check.py:145
28.
Install a version of the cairo Python bindings greater or equal to %s
(no translation yet)
Located in ../pitivi/check.py:146
29.
You do not have a recent enough version of the GNonLin GStreamer plugin (currently %s)
(no translation yet)
Located in ../pitivi/check.py:149
30.
Install a version of the GNonLin GStreamer plugin greater or equal to %s
(no translation yet)
Located in ../pitivi/check.py:150
2130 of 304 results

This translation is managed by Ubuntu Swahili Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

No-one has contributed to this translation yet.