Browsing Chinese (Traditional) translation

19 of 240 results
19.
To install updated software, you need to authenticate.
若要安裝更新版的軟體,需要核對身分。
Translated and reviewed by Walter Cheuk on 2014-01-23
In upstream:
若要安裝更新版的軟體,您需要通過認證。
Suggested by Cheng-Chia Tseng on 2010-08-26
Located in ../data/org.debian.apt.policy.in.h:45
19 of 240 results

This translation is managed by Ubuntu Traditional Chinese (Taiwan) Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.