Browsing Romanian translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Romanian guidelines.

These translations are shared with Aptdaemon trunk series template aptdaemon.

1120 of 240 results
11.
To cancel someone else's software changes, you need to authenticate.
Pentru a anula schimbările altora asupra unor software, trebuie să vă autentificați.
Translated and reviewed by Daniel Șerbănescu on 2010-11-15
Located in ../data/org.debian.apt.policy.in.h:47
12.
To change software repository settings, you need to authenticate.
Pentru a schimba configurările depozitelor de software, trebuie să vă autentificați.
Translated and reviewed by Daniel Șerbănescu on 2010-11-15
Located in ../data/org.debian.apt.policy.in.h:8
13.
To change software settings, you need to authenticate.
Pentru a schimba setările software trebuie să vă autentificați.
Translated by Andy C. on 2011-03-28
Reviewed by Adi Roiban on 2011-03-28
Located in ../data/org.debian.apt.policy.in.h:6
14.
To clean downloaded package files, you need to authenticate.
Pentru a curăța fișierele pachet descărcate trebuie să vă autentificați.
Translated by Andy C. on 2011-03-28
Reviewed by Adi Roiban on 2011-03-28
Located in ../data/org.debian.apt.policy.in.h:4
15.
To install or remove software, you need to authenticate.
Pentru a instala sau elimina software, trebuie să vă autentificați.
Translated by Ursache Dogariu Daniel on 2012-01-28
Reviewed by Marian Vasile on 2012-05-31
Located in ../data/org.debian.apt.policy.in.h:14
16.
To install purchased software, you need to authenticate.
Pentru a instala software cumpărat, trebuie să vă autentificați.
Translated by Nichita Uțiu on 2010-11-13
Reviewed by Daniel Șerbănescu on 2010-11-15
Located in ../data/org.debian.apt.policy.in.h:43
17.
To install software from a new source, you need to authenticate.
Pentru a instala software dintr-o sursă nouă, trebuie să vă autentificați.
Translated by Nichita Uțiu on 2010-11-13
Reviewed by Daniel Șerbănescu on 2010-11-15
Located in ../data/org.debian.apt.policy.in.h:33
18.
To install this package, you need to authenticate.
Pentru a instala acest pachet, trebuie să vă autentificați.
Translated by Nichita Uțiu on 2010-11-13
Reviewed by Daniel Șerbănescu on 2010-11-15
Located in ../data/org.debian.apt.policy.in.h:10
19.
To install updated software, you need to authenticate.
Pentru a instala software actualizat, trebuie să vă autentifcați.
Translated by Nichita Uțiu on 2010-11-14
Reviewed by Daniel Șerbănescu on 2010-11-15
Located in ../data/org.debian.apt.policy.in.h:45
20.
To update the software catalog, you need to authenticate.
Pentru a actualiza catalogul de software, trebuie să vă autentificați.
Translated by Nichita Uțiu on 2010-11-13
Reviewed by Daniel Șerbănescu on 2010-11-15
Located in ../data/org.debian.apt.policy.in.h:12
1120 of 240 results

This translation is managed by Ubuntu Romanian Quality Assurance, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Adi Roiban, Andrei I, Andy C., Claudia Cotună, Daniel Șerbănescu, Lucian Adrian Grijincu, Marian Vasile, Michiduta, Mihai Oghinciuc, Nichita Uțiu, Ursache Dogariu Daniel, Vlad Nicolae.