Translations by Ptitphysik

Ptitphysik has submitted the following strings to this translation. Contributions are visually coded: currently used translations, unreviewed suggestions, rejected suggestions.

11 of 1 result
17.
You are using Ubuntu 10.04 LTS - the <emphasis>Lucid Lynx</emphasis> - released in April 2010 and supported until April 2013.
2010-02-11
Vous utilisez actuellement Ubuntu 10.04 LTS - le <emphasis>Lynx Lucide</emphasis> - sorti en Avril 2010 et supporté jusqu'en Avril 2013.