Browsing Catalan translation

92 of 350 results
92.
Invalid package information
La informació del paquet no és vàlida
Translated and reviewed by Robert Antoni Buj Gelonch on 2017-04-07
In upstream:
La informació dels paquets no és valida
Suggested by Jordi Irazuzta on 2008-03-06
Located in ../DistUpgrade/DistUpgradeController.py:1658
92 of 350 results

This translation is managed by Ubuntu Catalan Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.