Browsing Finnish translation

6 of 105 results
6.
Authentication is required to upgrade software packages
Käyttäjän todennus vaaditaan ohjelmapakettien päivittämiseen
Translated and reviewed by Timo Jyrinki on 2009-10-20
Located in ../data/org.debian.apt.policy.in.h:6
6 of 105 results

This translation is managed by Ubuntu Finnish Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.