Browsing Estonian translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Estonian guidelines.

These translations are shared with Aptdaemon trunk series template aptdaemon.

110 of 105 results
1.
Authentication is required to cancel the package management taks of another user.
Teise kasutaja paketihaldustoimingute katkestamiseks on vajalik autentimine.
Translated by Märt Põder on 2010-04-14
Reviewed by mahfiaz on 2010-09-20
2.
Authentication is required to install a local package file.
Kohaliku paketifaili paigaldamiseks on vajalik autentimine.
Translated by Märt Põder on 2010-04-14
Reviewed by mahfiaz on 2010-09-20
Located in ../data/org.debian.apt.policy.in.h:2
3.
Authentication is required to install software packages
Tarkvarapakettide paigaldamiseks on vajalik autentimine
Translated and reviewed by mahfiaz on 2010-02-10
Located in ../data/org.debian.apt.policy.in.h:3
4.
Authentication is required to query the software repositories for installable packages
Tarkvaraallikatest uuenduste kohta küsimise jaoks on vajalik autentimine
Translated and reviewed by mahfiaz on 2010-02-10
Located in ../data/org.debian.apt.policy.in.h:4
5.
Authentication is required to remove software packages
Tarkvarapakettide eemaldamiseks on vajalik autentimine
Translated and reviewed by mahfiaz on 2011-01-16
6.
Authentication is required to upgrade software packages
Tarkvarapakettide uuendamiseks on vajalik autentimine
Translated and reviewed by mahfiaz on 2010-02-10
Located in ../data/org.debian.apt.policy.in.h:6
7.
Authentication is required to upgrade the system
Süsteemi uuendamiseks on vajalik autentimine
Translated and reviewed by mahfiaz on 2010-02-10
Located in ../data/org.debian.apt.policy.in.h:7
8.
Cancel the task of another user
Katkesta teise kasutaja toiming
Translated by Kristjan on 2009-12-08
Reviewed by mahfiaz on 2010-02-10
Located in ../data/org.debian.apt.policy.in.h:46
9.
Install package file
Paigalda paketifail
Translated and reviewed by mahfiaz on 2010-02-10
Located in ../data/org.debian.apt.policy.in.h:9
10.
Install packages
Paigalda paketid
Translated and reviewed by mahfiaz on 2010-02-10
Located in ../data/org.debian.apt.policy.in.h:10
110 of 105 results

This translation is managed by Ubuntu Estonian Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Heiki Nooremäe, Kristjan, Kristjan Vool, Märt Põder, mahfiaz.