Browsing Turkish translation

3 of 98 results
3.
You need to be root to run this program
Bu programı çalıştırmak için yönetici olmanız gerekiyor
Translated by Kaya Ünal on 2007-10-22
Reviewed by Irmak Bıçakçıgil on 2010-03-14
In upstream:
(not translated yet)
Located in ../software-properties-gtk:81
3 of 98 results

This translation is managed by Ubuntu'yu Türkçe'ye Çevirenler Takımı, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.