Browsing Chinese (Hong Kong) translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Chinese (Hong Kong) guidelines.
13 of 3 results
14.
Your system contains broken packages that couldn't be fixed with this software. Please fix them first using synaptic or apt-get before proceeding.
您的系統有一些損壞了的套件,而本程式無法修正它們。請先使用 synaptic 或 apt-get 來修正它們才繼續。
Translated and reviewed by Abel Cheung on 2007-11-05
Shared:
系統有一些本軟件無法修正的損毀套件。請先以「Synaptic 套件管理員」或 apt-get 修正再繼續。
Suggested by Walter Cheuk on 2012-04-04
Located in ../DistUpgrade/DistUpgradeCache.py:362
38.
Your python install is corrupted. Please fix the '/usr/bin/python' symlink.
您的 python 安裝毀損了。請修正 ‘/usr/bin/python’ 的符號連結。
Translated and reviewed by Roy Chan on 2007-10-04
Shared:
您的 python 安裝已毀損。請修正 ‘/usr/bin/python’ 的符號連結。
Suggested by Roy Chan on 2010-03-24
Located in ../DistUpgrade/DistUpgradeController.py:400
40.
The upgrade can not continue with that package installed.
Please remove it with synaptic or 'apt-get remove debsig-verify' first and run the upgrade again.
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
此升級套件無法安裝,請先在終端機下輸入 'apt-get remove debsig-verify' ,移除後再次執行升級套件.
Translated and reviewed by Roy Chan on 2008-05-12
In upstream:
該已安裝套件令升級無法繼續,請先以「Synaptic 套件管理員」或「apt-get remove debsig-verify」指令將其移除再進行升級。
Suggested by Walter Cheuk on 2011-10-01
Located in ../DistUpgrade/DistUpgradeController.py:427
13 of 3 results

This translation is managed by Ubuntu Traditional Chinese (Hong Kong) Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Aay Jay Chan, Abel Cheung, Roy Chan, Roy Chan, Walter Cheuk, burnduck.