Browsing English (United Kingdom) translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and English (United Kingdom) guidelines.
17 of 7 results
18.
This is most likely a transient problem, please try again later.
This is most likely a transient problem, please try again later.
Translated and reviewed by Martin Meredith on 2008-08-17
In upstream:
This is most likely a temporary problem, please try again later.
Suggested by Jonathon Hodges on 2009-11-22
Located in ../DistUpgrade/DistUpgradeCache.py:689
117.
This download will take about %s with your connection.
if we have a estimated speed, use it
There are leading/trailing spaces here. Each one represents a space character. Enter a space in the equivalent position in the translation.
This download will take about %s with your connection.
Translated and reviewed by Martin Meredith on 2008-08-17
In upstream:
This download should take about %s with your connection.
Suggested by Dave Rice on 2009-12-16
Located in ../DistUpgrade/DistUpgradeView.py:153
127.
Fetching and installing the upgrade can take several hours. Once the download has finished, the process cannot be cancelled.
Fetching and installing the upgrade can take several hours. Once the download has finished, the process cannot be cancelled.
Translated and reviewed by Martin Meredith on 2008-08-17
In upstream:
Fetching and installing the upgrade can take several hours. Once the download has finished the process cannot be cancelled.
Suggested by Christopher Griffiths on 2009-01-27
Located in ../DistUpgrade/DistUpgradeView.py:371
214.
It is impossible to install or remove any software. Please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue at first.
It is impossible to install or remove any software right now. Please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue first.
Translated and reviewed by Anthony Harrington on 2012-09-03
In upstream:
It is impossible to install or remove any software. Please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue at first.
Suggested by Jeff Bailes on 2006-07-18
Located in ../UpdateManager/UpdateManager.py:368
215.
<b><big>You must check for updates manually</big></b>

Your system does not check for updates automatically. You can configure this behavior in <i>Software Sources</i> on the <i>Updates</i> tab.
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
<b><big>You must check for updates manually</big></b>

Your system does not check for updates automatically. You can configure this behavior in <i>Software Sources</i> on the <i>Updates</i> tab.
Translated and reviewed by Martin Meredith on 2008-08-17
In upstream:
<b><big>You must check for updates manually</big></b>

Your system does not automatically check for updates. You can reconfigure this behaviour in <i>Software Sources</i> on the <i>Updates</i> tab.
Suggested by Christopher Griffiths on 2009-01-27
Located in ../data/gtkbuilder/UpdateManager.ui.h:13
226.
Show progress of individual files
Show progress of individual files
Translated and reviewed by Martin Meredith on 2008-08-17
In upstream:
Show the progress of individual files
Suggested by Dave Rice on 2009-12-11
Located in ../data/gtkbuilder/UpdateManager.ui.h:22 ../data/gtkbuilder/UpgradePromptDialog.ui.h:8
247.
This key is deprecated in favor of the file /etc/update-manager/release-upgrades Check automatically if a new version of the current distribution is available and offer to upgrade (if possible).
This key is deprecated in favor of the file /etc/update-manager/release-upgrades Check automatically if a new version of the current distribution is available and offer to upgrade (if possible).
Translated and reviewed by Martin Meredith on 2008-08-17
In upstream:
This key is deprecated in favour of the file /etc/update-manager/release-upgrades Check automatically if a new version of the current distribution is available and offer to upgrade (if possible).
Suggested by Edward Karavakis on 2009-11-21
Located in ../data/update-manager.schemas.in.h:16
17 of 7 results

This translation is managed by Ubuntu English (United Kingdom) Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Abigail Brady, Anthony Harrington, Ben Isaacs, Bruce Cowan, Christopher Griffiths, Dan Bishop, Dan Watkins, Daniel Cassidy, Dave Rice, Edward Karavakis, Grant Galbraith, Jeff Bailes, Jen Ockwell, John Beisley, Jonathon Hodges, Malcolm Parsons, Martin Meredith, MikhailVS, Oliver Old, Pete Savage, Pramod Dematagoda, Stephen Hall, Terence Simpson, Tom, Tom Haddon, Utkarshraj Atmaram, ZhongHan Cai, Zubin Bhuyan, bmuluu, frank libolt, tirian, वरुणराजे देशपांडे.