Browsing Portuguese translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Portuguese guidelines.
13 of 3 results
3.
Could not install the selected language support
Não foi possível instalar o suporte do idioma selecionado
Translated and reviewed by Alfredo Silva on 2015-04-17
In upstream:
Não foi possível instalar o suporte para o idioma selecionado
Suggested by Ivo Xavier on 2015-02-11
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:551
8.
The language support is not installed completely
O suporte do idioma não está completamente instalado
Translated and reviewed by Alfredo Silva on 2015-04-17
In upstream:
O suporte de idioma não está instalado completamente
Suggested by JoiHap on 2006-03-22
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:671
9.
Some translations or writing aids available for your chosen languages are not installed yet. Do you want to install them now?
Nem todas as traduções ou auxiliares de escrita, que estão disponíveis para os idiomas suportados no seu sistema, estão instalados. Deseja instala-los agora?
Translated by Joel Calado on 2007-05-09
Reviewed by IvoGuerreiro on 2014-06-06
In upstream:
Nem todas as traduções ou auxiliares de escrita, que estão disponíveis para os idiomas suportados no seu sistema, estão instalados.
Suggested by Tiago Silva on 2007-04-03
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:672
13 of 3 results

This translation is managed by Ubuntu Portuguese Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Alfredo Silva, Almufadado, António Miranda, Diogo Lavareda, Excentrik, Formatado, Ivo Xavier, Joel Calado, JoiHap, Marco Monteiro, Marco Rodrigues, Mykas0, Nuno Machado, Pedro Flores, Susana Pereira, Sérgio Marques, Tiago Silva, Unkuiri, Yuri.