Browsing Hebrew translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions.
110 of 33 results
4.
This is perhaps a bug of this application. Please file a bug report at https://launchpad.net/bugs/bugs/+package/ against the 'language-selector' product.
ייתכן שמדובר בבאג של יישום זה. אנא דווחו על כך -https://launchpad.net/bugs/bugs/+package/, תחת המוצר "language-selector".
Translated and reviewed by Yaniv Abir on 2006-06-25
In upstream:
ייתכן שמדובר בבאג של יישום זה. אנא דווחו על כך -https://launchpad.net/bugs/bugs/+package/, תחת המוצר "language-selector".
Suggested by Yaniv Abir on 2006-06-25
Shared:
ייתכן שמדובר בתקלה ביישום זה. יש לדווח על כך בכתובת -https://launchpad.net/bugs/bugs/+package/, כנגד המוצר "language-selector".
Suggested by Yaron on 2009-03-20
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:541
5.
Could not install the full language support
לא ניתן להתקין תמיכה מלאה בשפה
Translated and reviewed by Yaniv Abir on 2006-06-25
In upstream:
לא ניתן להתקין את התמיכה המלאה בשפה
Suggested by Yaron on 2009-03-20
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:576 ../LanguageSelector/gtk/GtkLanguageSelector.py:612 ../LanguageSelector/gtk/GtkLanguageSelector.py:616
6.
Usually this is related to an error in your software archive or software manager. Check your software preferences in the menu "Adminstration".
לרוב מדובר בשגיאה במאגר התוכנות או מנהל התוכנות שלך. בדוק את מאפייני התוכנה שלך בתפריט "ניהול"
Translated and reviewed by Yaniv Abir on 2006-06-25
In upstream:
לרוב מדובר בשגיאה במאגר התוכנות או מנהל התוכנות שלך. בדוק את מאפייני התוכנה שלך בתפריט "ניהול"
Suggested by Yaniv Abir on 2006-06-25
Shared:
לרוב מדובר בשגיאה במאגר התוכנות או המנהל התוכנות שלך. יש לבדוק את העדפות התוכנה שלך בתפריט ה־"ניהול".
Suggested by Yaron on 2009-03-20
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:573
7.
The list of available languages on the system has been updated.
FIXME: use self.runAsRoot() here
רשימת השפות הזמינות במערכת זו עודכנה.
Translated and reviewed by Yaniv Abir on 2006-06-25
In upstream:
רשימת השפות הזמינות למערכת עודכנה.
Suggested by Yaron on 2009-03-20
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:594
8.
The language support is not installed completely
התמיכה בשפות לא מותקנת לגמרי
Translated and reviewed by Yaniv Abir on 2006-06-25
In upstream:
התמיכה בשפה אינה מותקנת במלואה
Suggested by Yaron on 2010-03-25
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:671
9.
Some translations or writing aids available for your chosen languages are not installed yet. Do you want to install them now?
מספר תרגומים או עזרי כתיבה שזמינים עבור השפה הנבחרת שלכם עדיין לא הותקנו. להתקין אותם עכשיו?
Translated and reviewed by Mark Krapivner on 2008-02-04
In upstream:
מספר תרגומים או עזרי כתיבה הזמינים עבור השפה הנבחרת טרם הותקנו. האם להתקין אותם כעת?
Suggested by Yaron on 2009-03-20
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:672
10.
_Remind Me Later
_להזכיר לי מאוחר יותר
Translated and reviewed by Mark Krapivner on 2007-09-17
In upstream:
ת_זכורת במועד מאוחר יותר
Suggested by Yaron on 2009-03-20
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:675
11.
_Install
_התקן
Translated and reviewed by Yaniv Abir on 2006-06-25
In upstream:
ה_תקנה
Suggested by Yaron on 2009-03-20
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:676
13.
Software database is broken
מאגר התוכנה פגום
Translated and reviewed by Yaniv Abir on 2006-06-25
In upstream:
מסד נתוני התכנה פגום
Suggested by Yaron on 2010-03-25
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:509 ../LanguageSelector/gtk/GtkLanguageSelector.py:718
14.
It is impossible to install or remove any software. Please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue at first.
אי אפשר להתקין או להסיר אף תוכנה. יש להשתמש במנהל החבילות "Synaptic" או להפעיל את הפקודה "sudo apt-get install -f" במסוף כדי לתקן בעיה זו.
Translated and reviewed by Yaniv Abir on 2006-06-25
In upstream:
לא ניתן להתקין או להסיר אף תכנה. יש להשתמש במנהל החבילות "Synaptic" או להפעיל את הפקודה "sudo apt-get install -f" במסוף כדי לתקן בעיה זו.
Suggested by Yaron on 2010-03-25
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:510 ../LanguageSelector/gtk/GtkLanguageSelector.py:719
110 of 33 results

This translation is managed by Ubuntu Hebrew Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Mark Krapivner, Ofir Klinger, Yaniv Abir, Yaron.