Browsing Estonian translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Estonian guidelines.
11 of 1 result
3.
Could not install the selected language support
Ei saa paigaldada valituid keele tuge
Translated and reviewed by Laur Mõtus on 2007-03-04
In upstream:
Ei saanud paigaldada toetust valitud keele tarvis
Suggested by Märt Põder on 2010-04-14
Shared:
Valitud keele tuge ei saa paigaldada
Suggested by Kristjan Vool on 2011-04-03
Located in ../LanguageSelector/gtk/GtkLanguageSelector.py:551
11 of 1 result

This translation is managed by Ubuntu Estonian Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Heiki Nooremäe, Kristjan Vool, Laur Mõtus, Märt Põder, Pearu Vaalma, mahfiaz.