Browsing Kazakh translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Kazakh guidelines.

These translations are shared with Release Upgrader trunk series template ubuntu-release-upgrader.

110 of 95 results
8.
Remove package in bad state
Remove packages in bad state
Қате етіп белгіленген пакетті жою
Translated by Michael Terry on 2012-07-04
(no translation yet)
Translated by Michael Terry on 2012-07-04
Located in ../DistUpgrade/DistUpgradeCache.py:180
9.
The package '%s' is in an inconsistent state and needs to be reinstalled, but no archive can be found for it. Do you want to remove this package now to continue?
The packages '%s' are in an inconsistent state and need to be reinstalled, but no archives can be found for them. Do you want to remove these packages now to continue?
"%s" пакеті (немесе пакеттері) үйлесімді емес, оны (оларды) қайта орнату қажет, бірақ та оның (олардың) архивті файл(дары) табылмады. Әрі қарай жалғастыру үшін осы пакетті (пакеттерді) жойғыңыз келеді ме?
Translated by Michael Terry on 2012-07-04
(no translation yet)
Translated by Michael Terry on 2012-07-04
Located in ../DistUpgrade/DistUpgradeCache.py:183
13.
An unresolvable problem occurred while calculating the upgrade.

the most likely problem is the 3rd party pkgs so don't address
foreignPkgs and devRelease being True
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
There are leading/trailing spaces here. Each one represents a space character. Enter a space in the equivalent position in the translation.
(no translation yet)
Located in ../DistUpgrade/DistUpgradeCache.py:640
14.
This was likely caused by:
* Unofficial software packages not provided by Ubuntu
Please use the tool 'ppa-purge' from the ppa-purge
package to remove software from a Launchpad PPA and
try the upgrade again.

There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
There are leading/trailing spaces here. Each one represents a space character. Enter a space in the equivalent position in the translation.
(no translation yet)
Located in ../DistUpgrade/DistUpgradeCache.py:643
15.
This was caused by:
* Upgrading to a pre-release version of Ubuntu
This is most likely a transient problem,
please try again later.
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
There are leading/trailing spaces here. Each one represents a space character. Enter a space in the equivalent position in the translation.
(no translation yet)
Located in ../DistUpgrade/DistUpgradeCache.py:651
17.
If none of this applies, then please report this bug using the command 'ubuntu-bug ubuntu-release-upgrader-core' in a terminal.
There are leading/trailing spaces here. Each one represents a space character. Enter a space in the equivalent position in the translation.
(no translation yet)
Located in ../DistUpgrade/DistUpgradeCache.py:661
18.
If you want to investigate this yourself the log files in '/var/log/dist-upgrade' will contain details about the upgrade. Specifically, look at 'main.log' and 'apt.log'.
(no translation yet)
Located in ../DistUpgrade/DistUpgradeCache.py:663
26.
It was impossible to install a required package. Please report this as a bug using 'ubuntu-bug ubuntu-release-upgrader-core' in a terminal.
(no translation yet)
Located in ../DistUpgrade/DistUpgradeCache.py:885
28.
Your system does not contain a %s or %s package and it was not possible to detect which version of Ubuntu you are running.
Please install one of the packages above first using synaptic or apt-get before proceeding.
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
There are leading/trailing spaces here. Each one represents a space character. Enter a space in the equivalent position in the translation.
(no translation yet)
Located in ../DistUpgrade/DistUpgradeCache.py:897
41.
Your python3 install is corrupted. Please fix the '/usr/bin/python3' symlink.
(no translation yet)
Located in ../DistUpgrade/DistUpgradeController.py:429
110 of 95 results

This translation is managed by Ubuntu Kazakh Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Michael Terry, jmb_kz.