Browsing Chinese (Hong Kong) translation

333 of 333 results
333.
Déjà Dup Backup Tool requires at least version %d.%d.%.2d of duplicity, but only found version %d.%d.%.2d
Déjà Dup 備份工具需要 %d.%d.%.2d 版以上的 duplicity,但是只找到 %d.%d.%.2d
Translated and reviewed by Roy Chan on 2011-09-08
Located in libdeja/tools/duplicity/DuplicityPlugin.vala:59
333 of 333 results

This translation is managed by Ubuntu Traditional Chinese (Hong Kong) Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.