Browsing French translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and French guidelines.

These translations are shared with Release Upgrader trunk series template ubuntu-release-upgrader.

17 of 7 results
18.
If you want to investigate this yourself the log files in '/var/log/dist-upgrade' will contain details about the upgrade. Specifically, look at 'main.log' and 'apt.log'.
Si vous souhaitez analyser le problème par vous même, les fichiers journaux contenus dans le répertoire «[nbsp]/var/log/dist-upgrade[nbsp]» contiennent les informations sur la mise à niveau. Plus précisément, veuillez consulter les journaux «[nbsp]main.log[nbsp]» et «[nbsp]apt.log[nbsp]».
Translated and reviewed by Jean-Marc on 2019-01-28
Located in ../DistUpgrade/DistUpgradeCache.py:694
106.
The upgrade could not be completed, there were errors during the upgrade process.
La mise à niveau n'a pas pu être terminée, il y avait des erreurs lors du processus de mise à niveau.
Translated by Jean-Marc on 2018-08-10
Reviewed by Olivier Febwin on 2018-09-25
Located in ../DistUpgrade/DistUpgradeController.py:2011
108.
The upgrade has partially completed but there were errors during the upgrade process.
La mise à niveau est partiellement terminée mais il y a eu des erreurs lors du processus de mise à niveau.
Translated by Jean-Marc on 2018-08-10
Reviewed by Olivier Febwin on 2018-09-25
Located in ../DistUpgrade/DistUpgradeController.py:2033
162.
Installing snap %s
(no translation yet)
Located in ../DistUpgrade/DistUpgradeQuirks.py:555
293.
Try the upgrade with third party mirrors and repositories enabled instead of commenting them out.
(no translation yet)
Translated by Olivier Febwin on 2019-04-08
Reviewed by Olivier Febwin on 2019-04-08
Located in ../do-release-upgrade:108
301.
There is no development version of an LTS available.
Il n'y a aucune version de développement disponible pour une LTS.
Translated and reviewed by Jean-Marc on 2019-02-26
Located in ../do-release-upgrade:150
312.
You have not rebooted after updating a package which requires a reboot. Please reboot before upgrading.
Vous n'avez pas redémarré après la mise à jour d'un paquet nécessitant un redémarrage. Veuillez redémarrer avant de mettre à niveau.
Translated by Jean-Marc on 2018-10-19
Reviewed by Jean-Marc on 2019-01-28
Located in ../do-release-upgrade:199
17 of 7 results

This translation is managed by Ubuntu French Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: AO, Adolfo Jayme, Alexandre, Anne017, Dorian, Eloiltiti Achraf, Jean-Marc, Moez Bouhlel, Nicolas Delvaux, Olivier Febwin, Philip Millan, Pierre Slamich, Sandelan, Simon THOBY, Sylvie Gallet, Xavier Besnard, Yacob, angedemon888, gisele perreault, jeuxjeux20, londumas, xemard.nicolas.