Browsing Dutch translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Dutch guidelines.
1120 of 124 results
11.
_Check Again
Opnieuw _controleren
Translated and reviewed by Hannie Dumoleyn on 2012-09-29
Located in ../UpdateManager/Dialogs.py:212
12.
No software updates are available.
Er zijn geen software-updates beschikbaar.
Translated by Hannie Dumoleyn on 2013-01-15
Reviewed by Hannie Dumoleyn on 2014-01-03
Located in ../UpdateManager/Dialogs.py:224
13.
The software on this computer is up to date.
De software op deze computer is bijgewerkt.
Translated by Hannie Dumoleyn on 2012-09-29
Reviewed by Hannie Dumoleyn on 2018-04-26
Located in ../UpdateManager/Dialogs.py:226 ../UpdateManager/Dialogs.py:237
14.
However, %s %s is now available (you have %s).
Translators: these are Ubuntu version names like "Ubuntu 12.04"
Echter, %s %s is nu beschikbaar (u heeft %s).
Translated and reviewed by Hannie Dumoleyn on 2014-01-03
Located in ../UpdateManager/Dialogs.py:239
15.
Upgrade…
Opwaarderen…
Translated by Hannie Dumoleyn on 2014-01-03
Reviewed by Hannie Dumoleyn on 2015-04-23
Located in ../UpdateManager/Dialogs.py:244
16.
New important security and hardware support update.
Nieuwe belangrijke update voor beveiliging en hardware-ondersteuning.
Translated and reviewed by Hannie Dumoleyn on 2016-10-10
Located in ../UpdateManager/Dialogs.py:264
17.
_Install…
_Installeren…
Translated and reviewed by Hannie Dumoleyn on 2016-10-10
Located in ../UpdateManager/Dialogs.py:272
18.
Software updates are no longer provided for %s %s.
Translators: this is an Ubuntu version name like "Ubuntu 12.04"
Voor %s %s worden er geen updates meer verstrekt.
Translated and reviewed by Pjotr12345 on 2012-09-02
Located in ../UpdateManager/Dialogs.py:284
19.
To stay secure, you should upgrade to %s %s.
Translators: this is an Ubuntu version name like "Ubuntu 12.04"
Om veilig te blijven, zou u moeten opwaarderen naar %s %s.
Translated by Pjotr12345 on 2012-09-02
Reviewed by Hannie Dumoleyn on 2015-04-23
Located in ../UpdateManager/Dialogs.py:288
20.
Not all updates can be installed
Niet alle updates kunnen worden geïnstalleerd
Translated and reviewed by Pjotr12345 on 2012-09-02
Located in ../UpdateManager/Dialogs.py:301
1120 of 124 results

This translation is managed by Ubuntu Dutch Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Adriaan Peeters, Balaam's Miracle, Corona, Dennis Laumen, Hannie Dumoleyn, Harmen H, Heber, Joshua Lückers, Kenneth Venken, Martijn Grootenboer, Michaël Vanderheeren, Peter van der Laan, Phoenixke, Pjotr12345, Rachid, Redmar, Sense Egbert Hofstede, Tino Meinen, joost van viegen, user109519, wannes.