Launchpad currently recommends translating vte2.91 in Ubuntu Impish.

Template "vte-2.91" in Ubuntu Impish package "vte2.91"

Language Status Untranslated Need review Changed Last Edited By
Cherokee 100.00  100.0% untranslated 9 9 0 0
Dakota 100.00  100.0% untranslated 9 9 0 0
Hawaiian 100.00  100.0% untranslated 9 9 0 0
Inuktitut 100.00  100.0% untranslated 9 9 0 0
Lakota 100.00  100.0% untranslated 9 9 0 0
Ojibwe 100.00  100.0% untranslated 9 9 0 0
Pennsylvania German 100.00  100.0% untranslated 9 9 0 0
Spanish 000.00  100.0% translated 0 0 0 2021-06-27 03:49:44 UTC Daniel Mustieles
Tlingit 100.00  100.0% untranslated 9 9 0 0
Yiddish 100.00  100.0% untranslated 9 9 0 0
[ Change your preferred languages... View template & all languages... ]
Key to this table: “Unchanged” means Translated
and “untranslated” means just that, Untranslated

Other versions of vte2.91 in Ubuntu