Launchpad currently recommends translating libvisual-plugins in Ubuntu Hirsute.

Template "libvisual-plugins" in Ubuntu Hirsute package "libvisual-plugins"

Language Status Untranslated Need review Changed Last Edited By
Cherokee 100.00  100.0% untranslated 109 109 0 0
Dakota 100.00  100.0% untranslated 109 109 0 0
Hawaiian 100.00  100.0% untranslated 109 109 0 0
Inuktitut 100.00  100.0% untranslated 109 109 0 0
Lakota 100.00  100.0% untranslated 109 109 0 0
Ojibwe 100.00  100.0% untranslated 109 109 0 0
Pennsylvania German 100.00  100.0% untranslated 109 109 0 0
Spanish 000.00  100.0% translated 0 0 1 1 2015-11-09 17:38:30 UTC 2015-11-09 Dprotti
Tlingit 100.00  100.0% untranslated 109 109 0 0
Yiddish 100.00  100.0% untranslated 109 109 0 0
[ Change your preferred languages... View template & all languages... ]
Key to this table: “Unchanged” means Translated
and “untranslated” means just that, Untranslated

Other versions of libvisual-plugins in Ubuntu