Browsing Chinese (Simplified) translation

Don't show this notice anymore
Before translating, be sure to go through Ubuntu Translators instructions and Chinese (Simplified) guidelines.

These translations are shared with ubuntu-release-upgrader in Ubuntu Eoan template ubuntu-release-upgrader.

17 of 7 results
41.
Your python3 install is corrupted. Please fix the '/usr/bin/python3' symlink.
(no translation yet)
Located in ../DistUpgrade/DistUpgradeController.py:429
103.
After updating your package information, the essential package '%s' could not be located. This may be because you have no official mirrors listed in your software sources, or because of excessive load on the mirror you are using. See /etc/apt/sources.list for the current list of configured software sources.
In the case of an overloaded mirror, you may want to try the upgrade again later.
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
(no translation yet)
In Ubuntu:
在更新您的软件包信息后,无法定位必要的软件包“%s”。这可能是因为您没有在软件源中使用官方镜像,或您正在使用的镜像负载过重。请查看 /etc/apt/sources.list 文件了解软件源当前的配置列表。
如果是因为镜像服务器负载过重,您可能需要稍后重试升级。
Suggested by 朱涛 on 2013-03-19
Located in ../DistUpgrade/DistUpgradeController.py:1970
106.
Upgrade infeasible
(no translation yet)
Located in ../DistUpgrade/DistUpgradeController.py:2008
109.
The upgrade has partially completed but there were errors during the upgrade process.
(no translation yet)
Located in ../DistUpgrade/DistUpgradeController.py:2031
161.
Your system does not have the latest version of snapd. Please update the version of snapd on your system to improve the upgrade experience.
Do you still want to continue with the upgrade?
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
(no translation yet)
Located in ../DistUpgrade/DistUpgradeQuirks.py:439
162.
Checking for installed snaps
(no translation yet)
Located in ../DistUpgrade/DistUpgradeQuirks.py:826
316.
You have not rebooted after updating a package which requires a reboot. Please reboot before upgrading.
(no translation yet)
Located in ../do-release-upgrade:199
17 of 7 results

This translation is managed by Ubuntu Simplified Chinese Translators, assigned by Ubuntu Translators.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Aron Xu, Brian Murray, Carlos Gong, David Gao, Domic Chee, Ian Li, Luo Lei, Luo Yufan, Rockworld, Wang Dianjin, Wesley Gao, Yiding He, blurhy, peaceman, xcffl, 朱涛.