Browsing Romanian translation

5 of 3830 results
5.
Your MySQL Server is too old. Drupal requires at least MySQL %version.
Serverul dumneavoastră MySQL are o versiune prea veche. Drupal solicită o versiune MySQL cel puţin %version.
Translated by Ruben Romero on 2009-01-08
Located in includes/database.mysql.inc:30 includes/database.mysqli.inc:33
5 of 3830 results

No translation group has been assigned.

You are not logged in. Please log in to work on translations.