Browsing Portuguese translation

104113 of 127 results
104.
This type of karamba theme is not supported yet
Only older versions can be used
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
There are leading/trailing spaces here. Each one represents a space character. Enter a space in the equivalent position in the translation.
Este tipo de tema do Karamba não é suportado ainda
Apenas versões anteriores podem ser usadas
Translated and reviewed by Excentrik
Located in src/lib/install.py:64
105.
Archive is damaged or unsupported, use only tar, bz2 or gz.
O arquivo está danificado ou não é suportado, use apenas tar, bz2 ou gz.
Translated and reviewed by Excentrik
Located in src/lib/install.py:120
106.
The %(slet)sScreenlet is already installed in '%(dir)s'.
Do you wish to continue?
check if screenlet is already installed
found_path = screenlets.utils.find_first_screenlet_path(name)
found_path != None:
There are line breaks here. Each one represents a line break. Start a new line in the equivalent position in the translation.
(no translation yet)
Located in src/lib/install.py:134
107.
Install %s
Instalar %s
Translated and reviewed by Helder Fraga
Located in src/lib/install.py:134 src/lib/install.py:200
108.
%sScreenlet is already installed
%sScreenlet já está instalado
Translated and reviewed by Excentrik
Located in src/lib/install.py:137
109.
Invalid archive. Archive must contain a directory with the screenlet's name.
dir missing
Ficheiro Inválido. O ficheiro tem de conter um directório com o nome do screenlet.
Translated and reviewed by Excentrik
Located in src/lib/install.py:144
110.
Compatibility for this karamba theme is not yet implemented
Compatibilidade com este tema do Karamba ainda não está implementada
Translated and reviewed by Excentrik
Located in src/lib/install.py:156
111.
Karamba theme was successfully installed
O tema do Karamba foi instalado com sucesso
Translated and reviewed by Excentrik
Located in src/lib/install.py:183
112.
Invalid archive. Archive does not contain a screenlet or a valid karamba theme.
Ficheiro Inválido. O ficheiro não contém um screenlet ou um tema do Karamba válido
Translated and reviewed by Excentrik
Located in src/lib/install.py:185
113.
%s was not packaged with the screenlet packager. Do you wish to continue and try to install it?
%s não foi criado com o empacotador de screenlets. Deseja continuar e tentar instalá-lo?
Translated and reviewed by Excentrik
Located in src/lib/install.py:200
104113 of 127 results

No translation group has been assigned.

You are not logged in. Please log in to work on translations.

Contributors to this translation: Excentrik, Helder Fraga, Märt Põder.