PlayOnLinux

Browsing English (United Kingdom) translation

22 of 848 results
22.
Ubuntu users must add the MEDIBUNTU repository\nfor this conversion format to work properly.
Ubuntu users need to add the 'Medibuntu' repository in\norder for the conversion format to function.
Translated and reviewed by Alfredo Hernández on 2012-09-06
Located in Capture plugin:23
22 of 848 results

This translation is managed by Launchpad's British English (En-GB) Translations, assigned by Launchpad Translators.

You are not logged in. Please log in to work on translations.